Sie sind nicht angemeldet.

Die A3Q-Kalender 2020 sind bestellbar:   HIER KLICKEN

 

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

61

Donnerstag, 13. Februar 2020, 20:48

Ich denke es ist ein software problem.
Schwarz und grau nockenwellensensor.
Ich versuche mal dem ecu von meinen 2005 audi.
Der hat der schwarze nockenwellensensor und ist immo frei/off.
Heute stecker und pins von ecu sauber gemacht keine anderung.

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

DerMontach

Fortgeschrittener

  • »DerMontach« ist männlich

Beiträge: 479

Registrierungsdatum: 1. Oktober 2012

Aktuelles Auto: Audi A3 Quattro 3.2l US Modell

Postleitzahl: 39291

Wohnort: Ziepel

Danksagungen: 99 / 7

  • Nachricht senden

63

Freitag, 14. Februar 2020, 07:46

Ok Richard das heist also für dich, Originales Steuergerät auf deine Wegfahrahrsperre anpassen lassen oder originalen Tacho besorgen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rich@rd (14.02.2020)

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 8 432

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi S6 (4G) Avant 4.0 TFSI, Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro S-Tronic

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 706 / 643

  • Nachricht senden

64

Freitag, 14. Februar 2020, 07:58

Das wäre für mich dann der letzte Ausweg wenn die Kabel und Kontakte alle gut funktionieren, dann kann es schlussendlich ja nur noch das MSG sein, wobei dort eben dagegen spricht das es ab und an funktioniert und dann wieder nicht (wie nach dem Wechsel auf das andere STG). Jedoch kann es ja auch eine Art kalte Lötstelle sein und das MSG immer mal den Geist aufgeben haben wir ja auch schon gehört. Ich drücke die Daumen das du es damit dann löst und es danach funktioniert, das MSG aus zu tauschen ist ja doch leider die teuerste Lösung.
Audi S6 (4G) Avant - 4,0 TFSI S-Tronic
Audi TT Roadster - 3,2 quattro Handschalter
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic

VCDS Userliste
Meine A3 Gallerie

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rich@rd (14.02.2020)

DerMontach

Fortgeschrittener

  • »DerMontach« ist männlich

Beiträge: 479

Registrierungsdatum: 1. Oktober 2012

Aktuelles Auto: Audi A3 Quattro 3.2l US Modell

Postleitzahl: 39291

Wohnort: Ziepel

Danksagungen: 99 / 7

  • Nachricht senden

65

Freitag, 14. Februar 2020, 08:57

@Quattofever

Zitat:
"Der erste Grund ist die Verriegelung oder der Bezugspunkt der Nocken. Mit Bezug meine ich, wo sich die Flügel der Nocken befinden, wenn kein Öl vorhanden ist, um sie zu bewegen.
Der zweite ist der andere ist der Einstellbereich.
Das dritte sind die Cam-Tracks oder Base-Cam-Maps, die, wie Sie es erraten haben, anders sind!
Dann gibt es die Diagnose, was eine plausible Referenz ist und was nicht."

Kein Wunder das die MWB völlig falsch interpretiert werden.

Fazit: Es st einfach das falsche Steuergerät für diesen Motor

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DerMontach« (14. Februar 2020, 08:58)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

quattrofever (14.02.2020), Rich@rd (14.02.2020)

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 8 432

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi S6 (4G) Avant 4.0 TFSI, Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro S-Tronic

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 706 / 643

  • Nachricht senden

66

Freitag, 14. Februar 2020, 09:41

Ach so, alles klar, soweit hatte ich gar nicht gelesen, sorry, danke für die Aufklärung! :thumbup:
Audi S6 (4G) Avant - 4,0 TFSI S-Tronic
Audi TT Roadster - 3,2 quattro Handschalter
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic

VCDS Userliste
Meine A3 Gallerie

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rich@rd (14.02.2020)

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

67

Freitag, 14. Februar 2020, 16:46

Auto lauft jetzt mit audi TT 022906032DB MSG!(immo off gemacht)
Heute abend melde ich mich wieder...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rich@rd« (14. Februar 2020, 16:51)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sebbel (14.02.2020)

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 533

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 826 / 98

  • Nachricht senden

68

Freitag, 14. Februar 2020, 17:22

So wie ich das verstehe ist da im A3 ein TT Motor jetzt mit TT Motorsteuergerät und deaktivierter Wegfahrsperre.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rich@rd (14.02.2020)

DerMontach

Fortgeschrittener

  • »DerMontach« ist männlich

Beiträge: 479

Registrierungsdatum: 1. Oktober 2012

Aktuelles Auto: Audi A3 Quattro 3.2l US Modell

Postleitzahl: 39291

Wohnort: Ziepel

Danksagungen: 99 / 7

  • Nachricht senden

69

Freitag, 14. Februar 2020, 18:58

Ja genau, in seinem A3 von 2005 wird er wohl versucht haben einen TT BHE VR6 Motor mit seinem Originalen Steuergerät zu betreiben.
Aufgrund von Inkompatibilitäten seitens der verschiedenen Motorgenerationen kam es eben zu diesem MWB Problem.
Das es da doch so gravierende Unterschiede im Bereich Nockenwellensteuerung gibt war mir bis jetzt auch unbekannt.
Naja mit dem Original BHE Steuergerät funktionierts jetzt eben.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rich@rd (14.02.2020)

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

70

Freitag, 14. Februar 2020, 22:32

Und...
Der beide lufter/ventilatoren drehen constant.ach mit kein schlussel...
Sicherung 38 raus und keine probleme..(unter motorhaube)
Werte sind gut
Morgen versuche ich mal der 2005 ecu..
Habe versucht der MSG zu flaschem zum 022906032gj aber der MSG blockieert.
Der 2005 ecu ist original 022906032gj
Schwarz ist 01-2005(LPG BRC)320dkm..
Weib ist 12-2006(mit BHE)
»Rich@rd« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von »Rich@rd« (14. Februar 2020, 23:17)


DerMontach

Fortgeschrittener

  • »DerMontach« ist männlich

Beiträge: 479

Registrierungsdatum: 1. Oktober 2012

Aktuelles Auto: Audi A3 Quattro 3.2l US Modell

Postleitzahl: 39291

Wohnort: Ziepel

Danksagungen: 99 / 7

  • Nachricht senden

71

Samstag, 15. Februar 2020, 09:16

Also Richard, ich glaube du müsstest uns mal ganz genau auflisten was und wo original verbaut war oder nachträglich verbaut wurde.
Da findet man sich ja garnicht mehr durch. :rolleyes:
Wenn beides 8Ps sind, weshalb wird die Wegfahrsperre deaktiviert und nicht einfach das Kombiinstrument übernommen?
Ist der BHE Motor aus dem Weissen A3 nun von einem TT oder war diese original dort drin? Ich denke mal nicht.
Warum werden weitere Flash versuche gestartet wenn das Original Steuergerät doch jetzt zum Original Motor verbaut wurde und auch funktioniert.

Das mit dem Lüftern ist ein bekanntes Problem bei unseren A3's
Da könnte das Steuergerät in der Lüftereinheit defekt sein oder auch einfach der Temperatursensor an der Lüfterkonsole unten Fahrerseite defekt sein.

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

72

Samstag, 15. Februar 2020, 12:45

Der scchwarze hat einmal eine neu MSG bekommen.
Der alte war mit ein flash kaput gegehen.

Der weissen hab ich gekauft mit einen defecten motor.
Und habt jetszt der TT motor verbaut.

Mit originalen ecu 022906032jm und 022906032gj werden der lufter nicht activiert.

TT habt ein andre schaltplan/wiring und activiert der lufter.

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

73

Samstag, 15. Februar 2020, 15:01

022906032gj functioneert ach nicht.
Keine wert 209.

Ok ich brauche jetzst.
Pinout ecu 022906032dp
Pinout ecu 022906032jm oder gj

DerMontach

Fortgeschrittener

  • »DerMontach« ist männlich

Beiträge: 479

Registrierungsdatum: 1. Oktober 2012

Aktuelles Auto: Audi A3 Quattro 3.2l US Modell

Postleitzahl: 39291

Wohnort: Ziepel

Danksagungen: 99 / 7

  • Nachricht senden

74

Samstag, 15. Februar 2020, 18:53

Schau mal im Elsa nach, da gibts ja auch Stromlaufpläne.
Bin mir sicher das du das schon hast oder besorgt bekommst.
Falls du einen Link brauchst, schick mir eine PN

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rich@rd (15.02.2020)

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

75

Samstag, 15. Februar 2020, 19:58

Vielen dank.
Du habst pn.

Rich@rd

Schüler

  • »Rich@rd« ist der Autor dieses Themas

Beiträge: 85

Registrierungsdatum: 16. Oktober 2017

Aktuelles Auto: Audi a3 3.2 v6

Postleitzahl: Veendam

Danksagungen: 3 / 33

  • Nachricht senden

76

Gestern, 14:27

Einzige was ich gefunden habe ist das der MSG 022906032 JM verbunden ist mit der luftersteurgerat.
Audi TT 022906032DP ist nicht verbunden mit luftersteurgerat.
Pin 66
»Rich@rd« hat folgende Dateien angehängt: