Sie sind nicht angemeldet.

Abstimmung über eure Bilder für den A3Q-Kalender 2018       *** KLICK ***

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

1

Sonntag, 12. Februar 2017, 16:09

Beleuchtung Klima, Radio, Fensterheber

Hallo,
seit mein 09er VR6 letztens von :D war ist mir aufgefallen, dass die Beleuchtung von den Fensterhebern, Radio sowie Klima nur mehr bei eingeschalteten Stand und Abblendlicht leuchtet. Wenn man die Zündung ausschaltet leuchtet Diese auch. Bin mir sicher dass das vorher auch nur mit der Zündung und Tagfahrlicht auch ging. Leider hatte ich mit der Werkstatt eine große Meinungsverschiedenheit und kann somit auch nicht zur Reklamation vorbei fahren.
Vielleicht hat ja jemand eine Idee wo ich mit VCDS ansetzten kann. Denke da ist was falsch codiert.
Grüße,
Heinrich

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 175

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 781 / 1157

  • Nachricht senden

2

Sonntag, 12. Februar 2017, 17:58

Könnte auch die Dimmung für die Hinterleuchtung/Instrumentenbeleuchtung sein.

Glaube nicht ,das Audi eine bestehende CODIERUNG einfach ändert.

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

3

Sonntag, 12. Februar 2017, 18:58

Wie teste ich das? Hängen da die Fensterheber auch mit dran :huh:

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 2 671

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 567 / 88

  • Nachricht senden

4

Sonntag, 12. Februar 2017, 19:07

Am Cockpit sollte eine Dimmung einstellbar sein, neben dem Lichtschalter.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DIDI007« (12. Februar 2017, 19:09)


quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

5

Sonntag, 12. Februar 2017, 19:19

Mit dem dimmt man ja nur die Hauptbeleuchtung vom Radio. Zündung an, ohne Licht bzw. Standlicht, TFL und es brennt nur das Hauptdisplay im Radio. Rundum geht keine Beleuchtung. Klima und Fensterheber auch nicht. Zündung aus und alles leuchtet ?(

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 175

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 781 / 1157

  • Nachricht senden

6

Sonntag, 12. Februar 2017, 19:34

Also die Instrumentendimmung ,die automatisch bei nicht eingeschaltetem Licht(Stand/Fahrlicht) getimt wird,hat einen Sensor im Tacho unten.Wenn dieser registriert ,daß es so dunkel ist/scheint ,daß man besser das Fahrlicht anmacht ,dann wird alles runtergedimmt,damit man es merkt.Das Problem habe ich auch
und besonders beim S4 mit den weißenZeigern auf grauer Skala.

Ob das dein Problem ist ,kann ich so nicht sagen,wenn es aber erst seit der Werkstatt so ist,würde ich dorthin gehen.

Unter stemei.de kannst du ja mal sonst die Codiereungen bzgl Zeiger und Skalen bzw Instrumentenbeleuchtung nachschauen.Vielleicht ist da ja dann eine
andere Codierung möglich.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »earlgrey« (12. Februar 2017, 20:21)


quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

7

Sonntag, 12. Februar 2017, 19:41

Fahr da nicht mehr hin, sonst garantiere ich für nichts X(
Tachobeleuchtung/Dimmung funzt ja. Das is ja das komische....

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 175

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 781 / 1157

  • Nachricht senden

8

Sonntag, 12. Februar 2017, 20:26

Die Dimmung über das Rädchen beim Einschalter ist etwas ganz anderes als die automatische Dimmung über den Sensor im Tacho.

Das Rädchen dämmt ja nur zB bei Nachtfahrt ,wenn die Intrumennte zu hell sind.

Der automatische Dimmer dimmt nur bei nicht eingeschaltetem Licht,damit man das Licht anmacht.Und zwar auch zwischen NULL und VOLL an.


Und sonst: komm doch zB mal am 5.3. zum Treffen beim Audi Gebrauchtwagenzentrum in Eching. Dort könnte zB DIDI mal mit VCDS alles anschauen,auch Codierungen. Mußt nur sagen ,daß du kommst,damit der Laptop mitgebracht wird.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »earlgrey« (12. Februar 2017, 20:29)


quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

9

Sonntag, 12. Februar 2017, 20:32

Ja schon verstanden. Das heißt, wenn ich mit einer Taschenlampe ins Kombi leuchte müsste es funktionieren. Morgen mal testen....

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 175

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 781 / 1157

  • Nachricht senden

10

Sonntag, 12. Februar 2017, 20:39

Wenn es daran liegt… Ausschlußverfahren ,kostet aber wenigstens nichts.

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

11

Sonntag, 12. Februar 2017, 20:44

Glaube eher nicht. Wenns an der Helligkeit liegen würde, wäre es mir bestimmt schon aufgefallen. Dachte eher an eine falsche Codierung :(

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 175

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 781 / 1157

  • Nachricht senden

12

Montag, 13. Februar 2017, 08:45

Dann bliebe Plan B ,Sonntag 5.3. 14h Eching Audi Gebrauchtwagencentrum...

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

13

Montag, 13. Februar 2017, 10:02

Also am Lichtsensor liegts nicht.

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 7 251

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi A4 (8K) - 3.0 TFSI quattro S-Tronic, MG MGF Trophy, VW Passat Variant VR6 3,6

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 518 / 411

  • Nachricht senden

14

Mittwoch, 15. Februar 2017, 16:12

Was ist dein Wagen für ein Baujahr? Ist es nicht normal das die Beleuchtung drumherum nur funktioniert wenn auch das Licht eingeschaltet ist?
Ich meine bei meinem A3 war das auch so, dass wenn ich am Lichtschalter die Schalterstellung 0 ausgewählt habe, dass dann alles drumherum dunkel war, bis auf die eventuell vorhandene Ambientebeleuchtung. Machte man den Lichtschalter auf Standlicht oder Abblendlicht, dann gingen auch die anderen Beleuchtungen der Schalter und so mit an, mein A3 hatte noch keine Lichtautomatik.

Was ich nur komisch finde ist, warum mit Zündung aus auf einmal überall das Licht angehen soll, dafür hätte ich keine Erklärung?!
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic
MG/Rover MGF - 1,8l Trophy
VW Passat Variant V6 - 3,6 DSG R-Line 4 Motion

VCDS Userliste
Meine A3 Gallerie

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

15

Mittwoch, 15. Februar 2017, 19:19

Also meiner ist ein 09er mit Facelift - Tagfahrlicht. Das ist ja das Komische.. Wenn man die Zündung ausmacht, leuchtet ja alles so wie es soll ?(

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 7 251

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi A4 (8K) - 3.0 TFSI quattro S-Tronic, MG MGF Trophy, VW Passat Variant VR6 3,6

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 518 / 411

  • Nachricht senden

16

Donnerstag, 16. Februar 2017, 09:12

Dann hast du ja auch die Fahrlichtautomatik und er sollte das Licht ja selber einschalten. Ist dieses Phänomen nur auf Schalterstellung "0" oder auch auf "Auto"?
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic
MG/Rover MGF - 1,8l Trophy
VW Passat Variant V6 - 3,6 DSG R-Line 4 Motion

VCDS Userliste
Meine A3 Gallerie

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

17

Donnerstag, 16. Februar 2017, 09:22

Auto habe ich nicht! Nur Stellung 0, TFL, Standlicht, Licht.

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 7 251

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi A4 (8K) - 3.0 TFSI quattro S-Tronic, MG MGF Trophy, VW Passat Variant VR6 3,6

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 518 / 411

  • Nachricht senden

18

Donnerstag, 16. Februar 2017, 13:36

OK, TFL wird dann meine AUTO Stellung sein nehme ich mal an. Trotzdem finde ich das Verhalten mit dem Ausschalten und dann geht das Licht an total komisch, dürfte doch gar nicht sein. Kannst du davon mal ein Kameravideo drehen wie es sich optisch verhält, vielleicht findet man da doch noch etwas Auffälliges?

Was hat die Werkstatt eigentlich an dem Auto gemacht, vielleicht könnte man ja auch in diese Richtung mal nachdenken?
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic
MG/Rover MGF - 1,8l Trophy
VW Passat Variant V6 - 3,6 DSG R-Line 4 Motion

VCDS Userliste
Meine A3 Gallerie

quattro01

Fortgeschrittener

  • »quattro01« ist der Autor dieses Themas

Beiträge: 186

Registrierungsdatum: 3. September 2013

Aktuelles Auto: Audi A3 3.2 Sportback

Postleitzahl: 94556

Danksagungen: 4 / 3

  • Nachricht senden

19

Donnerstag, 16. Februar 2017, 16:36

Kann ich versuchen. Wie gesagt, Zündung an, nix. Zündung aus, alles leuchtet. Das einzige was ich mal machen habe lassen war, dass die Rückleuchten auch mit TFL mit leuchten. Aber mit dem kanns ja normal auch nix zu tun haben. Da ja mit Schalter auf TFL auch nix geht. Erst auf Standlicht glaube ich, leuchtet dann alles.

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 7 251

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi A4 (8K) - 3.0 TFSI quattro S-Tronic, MG MGF Trophy, VW Passat Variant VR6 3,6

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 518 / 411

  • Nachricht senden

20

Freitag, 17. Februar 2017, 12:48

Komisch, echt, vielleicht hat der Schalter einen defekt, hast du ihn mal rausgezogen und auch mal die Kabel angeschaut?
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic
MG/Rover MGF - 1,8l Trophy
VW Passat Variant V6 - 3,6 DSG R-Line 4 Motion

VCDS Userliste
Meine A3 Gallerie